zune-error

Zune Marketplace is Slow – Quick Fix


If you are reading this then you are probably wondering why our Zune Marketplace is so slow even though you have a fast internet connection. Well, this seems to have been a bug ever since the software came out; and it seems to be random.

Slow Zune Marketplace

Here is the fix.

Step 1

Launch Internet Explorer. And go to “Internet Options.” In this example I am using IE9. It is pretty much the same for IE7, IE8, and IE9.

IE9 - Internet Options

Step 2

Click on the Connections tab and then “LAN Settings.”

IE9 - Lan Settings

Step 3

Most likely you have “Automatically detect settings” checked. If it is, uncheck it, and hit OK.

IE9 - Automatically Detect Settings

Step 4

Now browse the Zune Marketplace and it should be a lot faster!


You may also like:

A media usage rights error has occurred… The dreaded Microsoft Zune Software error. "A media usage rights error has occurred. For help fixing this problem, click Web Help. Error Code C00D1...
Scrobble from Zune Software to Last.fm I think Last.fm is a great social networking tool; however I don't like using their website to listen to music. I have a Zune Pass and so I am always ...
Sync IE9 favorites in AD environment For most of you that are in an Active Directory environment, your favorites folder for Internet Explorer is most likely stored on a network share. Tha...
Sync Zune Pass Subscription I have had a Zune Pass subscription for quite some time now and love it for downloading and organizing my music. Zune Software Instructions I have t...
PeopleSoft Fix IE9 Spacing Issue As most of you probably noticed with the upgrade to PeopleTools 8.51 there is a spacing issue (white space between header and top of page) with IE9. T...
READ ALSO  Windows Live Messenger won’t sign in
  • This might fix the problem but it’s not a solution for everyone. Most corporate environments lock down or limit configuration changes of LAN settings in IE.

  • Will

    That did the trick thanks!

  • Brendan

    Wow that worked great. Thanks!

  • This fix worked for me on a fresh fully updated install of windows 7 and fresh zune. It’s been 18 months since this post and zune still hasn’t been fixed.

    • Yes, this is still a problem, even running the client on Windows 8. I’m surprised they have done nothing to fix this.

  • max

    Umm appears not to be working 🙁

    • Have you tried restarting both IE and the Zune client after applying the settings above?