wordpress

Fix Span Class Error with Syntax Highlighter


Syntax Highlighter Error

If you are receiving extra span classes showing up when trying to use Google Syntax Highlighter for WordPress, it is probably because you have Infolinks installed on your website/blog. So hopefully this will save you from banging your heard for twenty minutes. It is even hard to find using Firebug.

Extra code showing up:

<span class="IL_AD" id="IL_AD2">

To stop this from happening, and still be able to use Infolinks, you can use the two following tags to turn off Infolinks and turn it back on.

Disable Infolinks

<!--INFOLINKS_OFF-->

Enable Infolinks

<!--INFOLINKS_ON-->


You may also like:

How to Set Featured Products in WooCommerce This is a short tutorial on how to set a featured product in WooCommerce and a shortcode you can use. Sometimes when it's too easy it is hard to fin...
Backslashes Aren’t Working in WordPress Post... Are backslashes not working in your WordPress posts? The most likely reason for this is due to a WordPress plugin. The best solution is to disable you...
Add a line break into WordPress Post or Page I don’t know why WordPress can’t seem to get line breaks to work correctly. Anyways, if you are searching for this you have probably tried adding a br...
Deleting an old Permalink in WordPress Ever had a page or post in WordPress that you wanted to name a certain name and whenever it saved, it appended it with "-2" or "-3"? Example, I was tr...
Best WordPress Plugin for Checking Broken Links &#... If you are looking for a good WordPress plugin to find and fix broken links then Broken Link Checker is one you want to check out! http://w-shadow.co...
READ ALSO  Add Custom CSS to your WordPress Theme